The Heartbleed bug

 

Please Note, Tipp Technical Solutions is currently updating all affected servers.

Dear Kerio Connect Customer,

The Heartbleed bug, which was discovered Monday, exposed a serious global vulnerability in OpenSSL 1.01. The vulnerability allows an attacker to read arbitrary data from the process memory. Customers using Kerio Connect version 8.2.0 and higher are affected.

This vulnerability is fixed in Kerio Connect 8.2.4, which was released today. We advise all affected customers to visit our knowledge base to find details of product updates including guidance for installation.

LEARN MORE

Kind Regards Kerio Technologies